Back
Resolved
Resolved
Platform Maintenance
Completed 3 May at 07:00am CEST.
WebApp
Review Seite
Webchat
API
Worker
Webhook Infrastructure
Completed
Maintenance ended
Posted
3 May at 07:00am CEST.
Started
The entire platform is not available due to internal database migrations and reconfigurations of core system components.
Posted
3 May at 12:00am CEST.